Jump to content


Please help me with "DNS Solution Yahoo Error"

a woman in need seeks help from IT brains tech help

  • Please log in to reply
1 reply to this topic

#1 sushi.


    Heaven and Earth Deity

  • Kyuubi
  • PipPipPipPipPipPip
  • 5,894 posts
  • Gender:Female
  • Location:Europe

Posted 16 April 2016 - 09:45 PM

This is driving me nuts guys. :excited: So whenever I open up a particurlar site on firefox, let's say I go to this forum and everything's fine, I click on a topic or a new page, this error shows up.


ruining my internetlife


I've tried googling solutions, and I tried changing the codes on my system settings. Well it didn't work and I don't get the IT language of those tutorials either. :pinch: I'm not sure when this happened or why, but I've had it for a while and I'm tired of it. I can't go in to a lot of topics on this forum, newspaper sites, IKEA, etc.


Is anyone familiar with this error? Psst I have a mac not windows.

Posted Image
Posted Image


#2 Hanabi



  • S-Class Missing Nin
  • PipPipPipPipPip
  • 2,592 posts
  • Gender:Female
  • Interests:cardcaptor sakura!

Posted 19 April 2016 - 04:32 PM

https://support.mozi...uestions/993999 have you gone to this site?


You may have an unwanted extension that is modifying searchers. Try this:

Disable ALL nonessential or unrecognized extensions on the Add-ons page. Either:

  • Command+Shift+a
  • Tools menu > Add-ons

In the left column, click Extensions. Then, if in doubt, disable. (Or if it's obviously badware, remove.)

Usually a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Does that help?

Note that when you search from Firefox's address bar, searches that do not contain any spaces are checked as possible server names (e.g., intranet or my.web.server). Most DNS servers just report "no such server" and Firefox bounces the query to Google. However, some DNS servers tell Firefox they found the site and display search results. That could be what you're seeing. If this is new, maybe your DNS servers have been changed? (Not sure how to check that on Mac.)


I can't even say good bye to you for the last time

I'm sorry

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users